JNE Courier Not Available

Incident Report for biteship

Resolved

JNE issue has been resolved. The courier is now available again through Biteship.
Posted Aug 20, 2025 - 09:08 WIB

Update

JNE is still fixing this issue.
Posted Aug 19, 2025 - 08:02 WIB

Identified

The issue occurred because the JNE server was down. The fix is being implemented on JNE's side.
Posted Aug 18, 2025 - 16:29 WIB

Investigating

We are currently investigating this issue.
Posted Aug 18, 2025 - 16:27 WIB
This incident affected: API and Dashboard.